L'utilisation de ce site nécessite JavaScript et un Navigateur adapté tel que Explorer dernière version, Firefox 1.0 ou plus, Netscape 7 ou plus, Safari 1.2 ou plus, Konqueror 3.4 ou plus et Opéra 8 ou plus. La fonction JavaScript de ces navigateurs doit être active pour la visite du site.
Télécharger votre navigateur favori pour une mise à jour ->> [ici] << pour Internet Explorer 7.0 OU >> [ici]<< pour Mozilla Firefox 2...etc...etc...